Jump to content


Photo
* * - - - 3 votes

The Bucket Cell - Start to Finish


  • Please log in to reply
338 replies to this topic

#321 Scorpion812

Scorpion812

    Pyromaniac

  • Donator
  • PipPipPip
  • 73 posts
  • Gender:Male
  • Interests:Chemistry, pyrotechnics, electronics

Posted 08 June 2018 - 12:09 PM

nonono,
 

you dont need PLATINUM cathodes, you use Ti for the cathode



#322 WSM

WSM

    Firebreather

  • Full Member
  • PipPipPipPipPip
  • 2,729 posts
  • Gender:Male

Posted 12 June 2018 - 12:53 PM

That's true. I missed the statement about using platinum for the cathode.

If anything, platinum would be used for an anode, not the cathode. Platinum's expense has me reserving it for electrolysing sodium chlorate solution to form sodium perchlorate, which is used in making other perchlorates.

When searching for titanium to use for a cathode, be sure to get CP (commercially pure) grades.

Good luck.

WSM B)

Edited by WSM, 14 June 2018 - 02:40 PM.


#323 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 14 June 2018 - 01:33 PM

I have my cell back up and running ay about 36 hours I switched from platinized ti to a mmo . my water turned black in about 5 minutes. any idea what is happening and why ?

 memo



#324 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 14 June 2018 - 02:08 PM

update i shut the cell down  pulled everything out of the solution and let it sit about 30 minutes and all the black settled to the bottom. what do you think ?



#325 Baldor

Baldor

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 239 posts
  • Gender:Not Telling
  • Location:Barcelona

Posted 14 June 2018 - 02:19 PM

MMO falling from the electrode?



#326 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 14 June 2018 - 02:36 PM

baldor would you pour off the solution and use the clean stull and throw the out black ?


Edited by memo, 14 June 2018 - 02:37 PM.


#327 WSM

WSM

    Firebreather

  • Full Member
  • PipPipPipPipPip
  • 2,729 posts
  • Gender:Male

Posted 14 June 2018 - 02:43 PM

Which pole is positive and which is negative?

The anode should have the positive connection and the negative should be connected to the cathode, if I'm correct.

Let us know.

WSM B)

Edited by WSM, 14 June 2018 - 02:44 PM.


#328 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 14 June 2018 - 02:52 PM

the mmo is positive and ss is neg


Edited by memo, 14 June 2018 - 02:53 PM.


#329 WSM

WSM

    Firebreather

  • Full Member
  • PipPipPipPipPip
  • 2,729 posts
  • Gender:Male

Posted 14 June 2018 - 03:03 PM

If that's true, remind me of the other parameters: cell wall material, whether sodium or potassium chloride solution is used, et cetera.

The more details the better.

Stainless steel for the cathode? Do you know which alloy it Is?

WSM B)

#330 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 14 June 2018 - 03:10 PM

dont know the alloy on the stainless , but it is the same onei  have used for a year or more cleaned it with muranic acid . the cell it self if hdpe and i am using 350 grams salt per liter of water . it is 100 % pure pool salt. I have used the same for a couple of years. the only thing new is the mmo and a ti tube to mount it.


Edited by memo, 14 June 2018 - 03:11 PM.


#331 Baldor

Baldor

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 239 posts
  • Gender:Not Telling
  • Location:Barcelona

Posted 14 June 2018 - 03:52 PM

Take a look at this: https://www.amateurp...de/#entry178881



#332 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 14 June 2018 - 04:31 PM

yes i saw that post , i dont have any damage to my mmo



#333 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 15 June 2018 - 10:16 AM

this morning i started over with a new batch, i washed what settled out of the solution from yesterday. it cleaned up very well. all is white crystals. no sign of the black to be seen.

 

memo



#334 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 15 June 2018 - 12:59 PM

the new batch did the same thing only worse, it turned into a black frothy mess . my thought are that must be a bad mmo. I don't know what  else it could be , do you ?

really looking for some ideas and a solution. last year I made 10 pounds of chlorate with little problems



#335 WSM

WSM

    Firebreather

  • Full Member
  • PipPipPipPipPip
  • 2,729 posts
  • Gender:Male

Posted 16 June 2018 - 10:22 AM

With the same MMO?

WSM B)

#336 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 16 June 2018 - 11:36 AM

yes



#337 WSM

WSM

    Firebreather

  • Full Member
  • PipPipPipPipPip
  • 2,729 posts
  • Gender:Male

Posted 16 June 2018 - 11:59 AM

That's strange. What other factors might have changed? Are you doing anything different or are you using another type of component rather than what you used before?

There must be an answer to this issue...

WSM B)

#338 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 16 June 2018 - 04:10 PM

the ti tube i used to mount the new anode is new. it was made in the US and is supposed to be used for elctro-chemicals.plus 2 new computer power supplies .they are the same as I used before. I am running at 5 volts. my amp and volt meter does not work now. think I lest it too close to the cell.

 

who is a good person to buy from on ebay ? i am not impressed with the last person. i thought it was the same guy i had been buying from. or even a good lead oxcide anode would be nice. it takes 2 weeks to ship to me from the states.



#339 memo

memo

    Pyrotechnician

  • Donator
  • PipPipPipPip
  • 569 posts
  • Gender:Male
  • Location:central america
  • Interests:gold mining, now fireworking

Posted 16 June 2018 - 04:23 PM

i did cut my mmo in half, it was 10 inches long way to much for my cell iuse about 3 liters of liquid


Edited by memo, 16 June 2018 - 04:24 PM.







Recent blog entries on this topic

Photo

The Bucket Cell - pH Meters and Probes

By Swede in You'll put your eye out..., on 03 October 2012 - 05:08 PM

Very cool - a "Post to Blog" function.  I thought I'd give it a try, since this post has some hopefully good information in it.

pH Probes and Meters for the (per)chlorate process


I spent far too much time on pH probes today.  Again, the idea behind the simple bucket cell is so one doesn't have to mess with pH probes and meters, but I...

Read Full Entry →

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users